Bug 649391 - [abrt] openoffice.org-core-1:3.3.0-9.3.fc14: Process /usr/lib64/openoffice.org3/program/unopkg.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-core-1:3.3.0-9.3.fc14: Process /usr/lib64/openoffice.or...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:0ef6d97aca359a25bb1f40f13ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-03 12:55 EDT by Eric Blake
Modified: 2010-11-03 13:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-03 13:36:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (195.70 KB, text/plain)
2010-11-03 12:55 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2010-11-03 12:55:55 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/unopkg.bin list --bundled -env:INIFILENAME=vnd.sun.star.pathname:/usr/lib64/openoffice.org3/program/redirectrc
comment: Generated while trying to resolve https://bugzilla.redhat.com/show_bug.cgi?id=649310
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/unopkg.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-core-1:3.3.0-9.3.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/unopkg.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1288800539
uid: 14986
Comment 1 Eric Blake 2010-11-03 12:55:58 EDT
Created attachment 457505 [details]
File: backtrace
Comment 2 David Tardon 2010-11-03 13:36:38 EDT

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.