Bug 64947 - Installer crashes after entering user accounts while reading package information.
Installer crashes after entering user accounts while reading package informat...
Status: CLOSED DUPLICATE of bug 64945
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-14 19:12 EDT by Jack Barendregt
Modified: 2016-09-29 14:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-14 19:12:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 64947 master MERGED lvm: Remove unused return value 2016-09-29 14:48 EDT

  None (edit)
Description Jack Barendregt 2002-05-14 19:12:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
After entering user accounts, the installer displays the dialog 'Reading 
package information' and crashes. It also created file 'ANACDUMP.TXT'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run the install program.
2.
3.
	

Additional info:

Sorry,

The floppy with the file ANACDUMP.TXT is stuffed. I'll create it again later to-
day.

Jack
Comment 1 Jeremy Katz 2002-05-16 15:06:11 EDT

*** This bug has been marked as a duplicate of 64945 ***

Note You need to log in before you can comment on or make changes to this bug.