Bug 649505 - [abrt] totem-2.28.6-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-2.28.6-1.fc12: raise: Process /usr/bin/totem was killed by signa...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8f640f1b3b5edb5acbc3ef8956e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-03 20:25 UTC by Fernando Fernandez Pedraza
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:56:51 UTC


Attachments (Terms of Use)
File: backtrace (65.07 KB, text/plain)
2010-11-03 20:25 UTC, Fernando Fernandez Pedraza
no flags Details

Description Fernando Fernandez Pedraza 2010-11-03 20:25:12 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: totem '/home/fpedraza/Escritorio/Faculty Lectures - The Mathematical Infinity - Bombieri.lo.mp4'
component: totem
crash_function: raise
executable: /usr/bin/totem
kernel: 2.6.32.21-168.fc12.i686.PAE
package: totem-2.28.6-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
time: 1288815541
uid: 500

How to reproduce
-----
1. try to watch any video in totem
2. crash
3.

Comment 1 Fernando Fernandez Pedraza 2010-11-03 20:25:15 UTC
Created attachment 457576 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:51 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.