Bug 649540 - [abrt] gcalctool-5.32.0-1.fc14: math_equation_insert: Process /usr/bin/gcalctool was killed by signal 11 (SIGSEGV)
Summary: [abrt] gcalctool-5.32.0-1.fc14: math_equation_insert: Process /usr/bin/gcalct...
Status: CLOSED DUPLICATE of bug 707350
Alias: None
Product: Fedora
Classification: Fedora
Component: gcalctool   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db446879755fc6df2ca6957cc9f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-03 22:29 UTC by osbugs
Modified: 2012-03-21 15:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 15:21:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.46 KB, text/plain)
2010-11-03 22:29 UTC, osbugs
no flags Details

Description osbugs 2010-11-03 22:29:51 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gcalctool
comment: no crash
component: gcalctool
crash_function: math_equation_insert
executable: /usr/bin/gcalctool
kernel: 2.6.35.6-48.fc14.x86_64
package: gcalctool-5.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gcalctool was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1288823185
uid: 500

How to reproduce
-----
1.went to http://www.google.com/search?hl=en&q=gpb%2Feur
2. pasted value "1.14222915" into the calc screen
3.

Comment 1 osbugs 2010-11-03 22:29:54 UTC
Created attachment 457606 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:21:28 UTC
Backtrace analysis found this bug to be similar to bug #707350, closing as duplicate.

Bugs which were found to be similar to this bug: bug #678388, bug #707350

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 707350 ***


Note You need to log in before you can comment on or make changes to this bug.