Bug 649724 - [abrt] gnome-screensaver-2.30.2-2.fc14: raise: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.30.2-2.fc14: raise: Process /usr/bin/gnome-screens...
Status: CLOSED DUPLICATE of bug 734795
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:9974835ff70bdc42260f2bc8c03...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-04 08:44 EDT by Vladimir Ermakov
Modified: 2012-03-21 10:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:44:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.14 KB, text/plain)
2010-11-04 08:44 EDT, Vladimir Ermakov
no flags Details

  None (edit)
Description Vladimir Ermakov 2010-11-04 08:44:38 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-screensaver
comment: --
component: gnome-screensaver
crash_function: raise
executable: /usr/bin/gnome-screensaver
kernel: 2.6.35.6-48.fc14.i686.PAE
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288874517
uid: 500

How to reproduce
-----
1. boot system with 2 vga cards & 2 monitors (with xinerama)
2. login
3. launch `Lock Screen`
Comment 1 Vladimir Ermakov 2010-11-04 08:44:40 EDT
Created attachment 457777 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:58:57 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-21 10:44:41 EDT
Backtrace analysis found this bug to be similar to bug #734795, closing as duplicate.

Bugs which were found to be similar to this bug: bug #657034, bug #734795

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 734795 ***

Note You need to log in before you can comment on or make changes to this bug.