Bug 657034 - [abrt] gnome-screensaver-2.30.2-2.fc14: handle_error: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.30.2-2.fc14: handle_error: Process /usr/bin/gnome-...
Status: CLOSED DUPLICATE of bug 734795
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:9d3354955a1c7374a3cd20c7248...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-24 13:05 EST by pdutton.spamme
Modified: 2012-03-21 10:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:45:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.58 KB, text/plain)
2010-11-24 13:05 EST, pdutton.spamme
no flags Details

  None (edit)
Description pdutton.spamme 2010-11-24 13:05:51 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnome-screensaver --no-daemon
component: gnome-screensaver
crash_function: handle_error
executable: /usr/bin/gnome-screensaver
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290621308
uid: 500

How to reproduce
-----
1. Do nothing - waiting for screensaver
Comment 1 pdutton.spamme 2010-11-24 13:05:53 EST
Created attachment 462720 [details]
File: backtrace
Comment 2 pdutton.spamme 2011-01-12 11:01:36 EST
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Login
2. Do nothing (let the screensaver start)
3. Screensaver never starts



Comment
-----
This has been happening on my fresh fedora 14 since install.
Comment 3 Fedora Admin XMLRPC Client 2011-06-21 11:59:12 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 abrt-bot 2012-03-21 10:45:00 EDT
Backtrace analysis found this bug to be similar to bug #734795, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649724, bug #734795

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 734795 ***

Note You need to log in before you can comment on or make changes to this bug.