Bug 64973 - missing symlinks in /usr/lib/sane after upgrade from 7.2
Summary: missing symlinks in /usr/lib/sane after upgrade from 7.2
Status: CLOSED DUPLICATE of bug 64964
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sane-backends   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-15 10:36 UTC by Christoph Breitkopf
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-15 10:36:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christoph Breitkopf 2002-05-15 10:36:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
Had a working xsane in 7.2.
After upgrading to 7.3, sane can't find devices.
Actually, it doesn't find any backends:
> rpm --verify sane-backends
missing    /usr/lib/sane/libsane-abaton.so.1
missing    /usr/lib/sane/libsane-agfafocus.so.1
missing    /usr/lib/sane/libsane-apple.so.1
missing    /usr/lib/sane/libsane-artec.so.1
... etc ...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. have a 7.2 installatin with the following packages
xsane
sane-backends
sane-frontends
sane-backends-devel
2. update to 7.3
	

Additional info:

Comment 1 Christoph Breitkopf 2002-05-15 10:47:17 UTC

*** This bug has been marked as a duplicate of 64964 ***


Note You need to log in before you can comment on or make changes to this bug.