Bug 64985 - SYM53C8XX version 2 scsi driver linking fails
SYM53C8XX version 2 scsi driver linking fails
Status: CLOSED DUPLICATE of bug 64645
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-15 13:40 EDT by Need Real Name
Modified: 2016-10-10 09:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-16 14:39:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 64985 ovirt-4.0 MERGED Live Merge: Teardown volume on HSM after live merge 2016-10-10 09:42 EDT

  None (edit)
Description Need Real Name 2002-05-15 13:40:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417

Description of problem:
kernel compile fails with message "cannot open sym53c8xx_2/sym53c8xx.o: No such
file or directory"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select option to include SYM53C8XX v2 module into kernel
2.
3.
	

Actual Results:  kernel failed to compile

Expected Results:  kernel should have compiled

Additional info:

Fix
change line in scsi MakeFile from
obj-$(CONFIG_SCSI_SYM53C8XX_2)        += sym53c8xx_2/sym53c8xx.o
to
obj-$(CONFIG_SCSI_SYM53C8XX_2)        += sym53c8xx_2/sym53c8xx_2.o
Comment 1 Michael K. Johnson 2002-05-16 16:45:07 EDT

*** This bug has been marked as a duplicate of 64645 ***

Note You need to log in before you can comment on or make changes to this bug.