Bug 650402 - [abrt] vinagre-2.31.4-1.fc14: vnc_framebuffer_get_width: Process /usr/bin/vinagre was killed by signal 11 (SIGSEGV)
Summary: [abrt] vinagre-2.31.4-1.fc14: vnc_framebuffer_get_width: Process /usr/bin/vin...
Keywords:
Status: CLOSED DUPLICATE of bug 650104
Alias: None
Product: Fedora
Classification: Fedora
Component: vinagre
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6b0bc67478115f0a08a48de33dd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-06 08:11 UTC by ly9000
Modified: 2010-11-08 10:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 10:13:51 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (15.74 KB, text/plain)
2010-11-06 08:11 UTC, ly9000
no flags Details

Description ly9000 2010-11-06 08:11:15 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: vinagre
component: vinagre
crash_function: vnc_framebuffer_get_width
executable: /usr/bin/vinagre
kernel: 2.6.35.6-48.fc14.x86_64
package: vinagre-2.31.4-1.fc14
rating: 4
reason: Process /usr/bin/vinagre was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289026941
uid: 500

Comment 1 ly9000 2010-11-06 08:11:18 UTC
Created attachment 458279 [details]
File: backtrace

Comment 2 Daniel Berrangé 2010-11-08 10:13:51 UTC

*** This bug has been marked as a duplicate of bug 650104 ***


Note You need to log in before you can comment on or make changes to this bug.