This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 650613 - No buttons in system-config-keyboard
No buttons in system-config-keyboard
Status: CLOSED DUPLICATE of bug 646041
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
14
Unspecified Linux
low Severity high
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-07 07:33 EST by Peter Veres
Modified: 2010-11-08 10:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 10:14:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Veres 2010-11-07 07:33:45 EST
Description of problem:
After executing system-config-keyboard, there are no buttons to save chosen configuration, so no way to change system keyboard layout (in my case for KDM).

How reproducible:
Execute system-config-keyboard

Steps to Reproduce:
1. open terminal
2. enter system-config keyboard, either as root or standard user
3. window with list of available keyboard layouts shows, but no way to save settings.
  
Actual results:

No way how to save changes in system-config-keyboard.  Had to manually edit /etc/sysconfig/keyboard

Expected results:

system-config-keyboard saves selection in /etc/sysconfig/keyboard
Comment 1 Michal Schmidt 2010-11-08 10:14:38 EST

*** This bug has been marked as a duplicate of bug 646041 ***

Note You need to log in before you can comment on or make changes to this bug.