Bug 650764 - Upgrade to Rawhide warnings
Summary: Upgrade to Rawhide warnings
Keywords:
Status: CLOSED DUPLICATE of bug 580728
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-08 02:07 UTC by Tom
Modified: 2015-03-03 22:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-04 12:10:12 UTC


Attachments (Terms of Use)

Description Tom 2010-11-08 02:07:36 UTC
Description of problem:
Upgrade from F14 Updates-Testing to Rawhide (F15) causes warnings in yum


Version-Release number of selected component (if applicable):
cronie-anacron-1.4.5-2.fc14.i686

How reproducible:
Every time


Steps to Reproduce:
1.Install F14
2.Upgrade to Rawhide
3.Warnings in yum during cleanup
  
Actual results:
Warnings


Expected results:
No warnings


Additional info:
  Cleanup        : cronie-anacron-1.4.5-2.fc14.i686                   1221/1724 
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)

Comment 1 Tomas Mraz 2010-11-08 07:33:54 UTC
This is not a bug in cronie package but nautilus package.

Comment 2 Christoph Wickert 2010-12-04 12:10:12 UTC

*** This bug has been marked as a duplicate of bug 580728 ***


Note You need to log in before you can comment on or make changes to this bug.