Bug 65090 - xemacs backspace should do the right thing in a tty
xemacs backspace should do the right thing in a tty
Status: CLOSED DUPLICATE of bug 65091
Product: Red Hat Raw Hide
Classification: Retired
Component: screen (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2002-05-17 04:10 EDT by Jens Petersen
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-11 16:23:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2002-05-17 04:10:16 EDT
Description of Problem:
Pushing backspace in an XEmacs session in a tty puts one into
the help keymap

Version-Release number of selected component (if applicable):

How Reproducible:
every time

Steps to Reproduce:
1. xemacs -q
2. Press Backspace

Actual Results:
C-h (Type ? for further options)

Expected Results:
The char behind point should have been deleted.

Additional Information:
Either tty-erase-char should be initialised to ?\^H in a tty,

(if tty-erase-char
    (setq tty-erase-char ?\^H))

unless backspace is made to generate ?\^? (\177) in a tty.
Comment 1 Trond Eivind Glomsrxd 2002-07-11 16:23:00 EDT
Can't reproduce it... could you provide more details on your setup?
Comment 2 Jens Petersen 2002-07-12 03:40:27 EDT

*** This bug has been marked as a duplicate of 65091 ***

Note You need to log in before you can comment on or make changes to this bug.