Bug 65101 - ZapfDingbats font missing (i.e. d050000l.* files are not present)
Summary: ZapfDingbats font missing (i.e. d050000l.* files are not present)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: urw-fonts (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 65523 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-17 15:07 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-17 15:07:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-17 15:07:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.1 (X11; Linux i686; U;) Gecko/20020417

Description of problem:
urw-fonts-2.0-17 is missing ZapfDingbats font which was still available in
urw-fonts-2.0-12. The files in -12 were d050000l.*. This causes ghostscript
(which still uses this font its Fontmap) not to display Postscript pages using
this font correctly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use gv or ggv on any PS page containing characters using ZapfDingbats font
2.
3.
	

Actual Results:  Telephone symbol gets replaced by an ampersand (&) (it seems
Courier is used when the font is missing)

Expected Results:  Phone symbol displayed properly

Additional info:

Comment 1 Ngo Than 2002-06-12 11:21:45 UTC
it's fixed 2.0-19. You will find it in next rawhide release

Comment 2 Ngo Than 2002-06-12 11:23:27 UTC
*** Bug 65523 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.