Bug 651038 - [abrt] vinagre-2.31.4-1.fc14: vnc_framebuffer_get_width: Process /usr/bin/vinagre was killed by signal 11 (SIGSEGV)
Summary: [abrt] vinagre-2.31.4-1.fc14: vnc_framebuffer_get_width: Process /usr/bin/vin...
Keywords:
Status: CLOSED DUPLICATE of bug 650104
Alias: None
Product: Fedora
Classification: Fedora
Component: vinagre
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:267cc0680bc6eb7827b2a4cd77d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-08 17:30 UTC by savailonei
Modified: 2010-11-22 21:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 21:42:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.95 KB, text/plain)
2010-11-08 17:31 UTC, savailonei
no flags Details

Description savailonei 2010-11-08 17:30:58 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: vinagre
component: vinagre
crash_function: vnc_framebuffer_get_width
executable: /usr/bin/vinagre
kernel: 2.6.35.6-48.fc14.i686
package: vinagre-2.31.4-1.fc14
rating: 4
reason: Process /usr/bin/vinagre was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289234738
uid: 500

Comment 1 savailonei 2010-11-08 17:31:02 UTC
Created attachment 458826 [details]
File: backtrace

Comment 2 Daniel Berrangé 2010-11-08 17:42:48 UTC
If you can reproduce this problem reliably, then can you try this update which
has a small chance of helping fix the problem:

https://admin.fedoraproject.org/updates/gtk-vnc-0.4.2-1.fc14

Comment 3 cnangel 2010-11-19 01:05:26 UTC
Package: vinagre-2.31.4-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.close vnc server
2.
3.

Comment 4 cnangel 2010-11-19 01:08:13 UTC
Package: vinagre-2.31.4-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.i open the vncserver and connect
2.
3.

Comment 5 Daniel Berrangé 2010-11-22 21:42:21 UTC

*** This bug has been marked as a duplicate of bug 650104 ***


Note You need to log in before you can comment on or make changes to this bug.