This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 651077 - Unable to update server OS - Retriving Update from RHN creates an unhandled execption and crash
Unable to update server OS - Retriving Update from RHN creates an unhandled e...
Status: CLOSED DUPLICATE of bug 644723
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.8
i386 Linux
low Severity high
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-08 14:13 EST by Bisrat
Modified: 2013-01-10 05:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:53:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The carsh Report Itself (1.71 KB, application/octet-stream)
2010-11-08 14:13 EST, Bisrat
no flags Details

  None (edit)
Description Bisrat 2010-11-08 14:13:34 EST
Created attachment 458856 [details]
The carsh Report Itself

Description of problem:
When trying to update software from RHN , the process creates a crash and ends with the attched report to be sent to buzgzilla. 

Version-Release number of selected component (if applicable):
1.3.28

How reproducible:
Click the icon to download updates from RHN

Steps to Reproduce:
1.Click the icon to download updates from RHN
2.
3.
  
Actual results:
Exception Occured 

Expected results:
2 updates to be downloaded

Additional info:

See attach
Comment 1 James Antill 2010-11-09 13:53:15 EST
RepoError: failed to retrieve repodata/2260d8eb7511ab2de1f6fec3dd4d8ec796e1b0d0-updateinfo.xml.gz from rhel-i386-server-5
error was [Errno -1] Metadata file does not match checksum

*** This bug has been marked as a duplicate of bug 644723 ***

Note You need to log in before you can comment on or make changes to this bug.