Bug 651352 - warrning in gnome-nautilus-folder-handler.desktop file
warrning in gnome-nautilus-folder-handler.desktop file
Status: CLOSED DUPLICATE of bug 580944
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-09 06:26 EST by Danishka Navin
Modified: 2015-03-03 17:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 07:46:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Danishka Navin 2010-11-09 06:26:56 EST
Description of problem:

I noticed this error while building fedora 14 (i386) based remix dvd (www.hanthana.org)

Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)

How reproducible:


Steps to Reproduce:
1. i was just using fedora official repose
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brendan Jones 2010-11-09 07:46:24 EST

*** This bug has been marked as a duplicate of bug 580944 ***

Note You need to log in before you can comment on or make changes to this bug.