Bug 65200 - Manpage still refers to init.d script
Summary: Manpage still refers to init.d script
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: hotplug   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 67095 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-20 03:38 UTC by Nathan G. Grennan
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-20 03:38:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan G. Grennan 2002-05-20 03:38:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.1 (X11; Linux i686; U;) Gecko/20020510

Description of problem:
I have installed hotplug-2002_04_01-4.i386.rpm and I do notice the lack of
mention of the init.d script at the bottom of the manpage, but it still has
"/etc/init.d/hotplug [start|stop|status|restart]
" at the top of the manpage.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install hotplug-2002_04_01-4.i386.rpm
2. man hotplug
	

Actual Results:  SYNOPSIS
       hotplug [ help | --help | NAME ]

       /etc/init.d/hotplug [start|stop|status|restart]

DESCRIPTION


Expected Results:  SYNOPSIS
       hotplug [ help | --help | NAME ]

DESCRIPTION


Additional info:

This bug relates to comments in bug #64800

Comment 1 Trond Eivind Glomsrxd 2002-05-21 20:35:45 UTC
hotplug-2002_04_01-5 removes that too.

Comment 2 Trond Eivind Glomsrxd 2002-06-19 22:15:04 UTC
*** Bug 67095 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.