This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 67095 - Missing /etc/init.d/hotplug: this file is said to exist but it is not
Missing /etc/init.d/hotplug: this file is said to exist but it is not
Status: CLOSED DUPLICATE of bug 65200
Product: Red Hat Linux
Classification: Retired
Component: hotplug (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 18:11 EDT by Bernard Fouchi
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-19 18:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernard Fouchi 2002-06-19 18:11:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
After a fresh linux install, the file /etc/init.d/hotplug does not 
exists. 'man hotplug' says it should. Package & documentation does not agree.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try since that would be a nightmare to re-install RH7.1 to upgrade then 
to RH7.3!

Steps to Reproduce:
1. Uprade from RH7.1
2. ls -l /etc/init.d
3. Can't find 'hotplug' file there
	

Actual Results:  Nothing :-)

Expected Results:  a file in /etc/init.d that I could call 
with 'start', 'stop' or restart, as all the other files there

Additional info:

I upgraded a computer from RH7.1 to RH7.3. I tried to install a USB
mouse and discovered the existence of hotplug. The system was not
discovering the mouse (coldplug or hotplug) so I read the documentation. It 
says that there should be /etc/init.d/hotplug (to
use in /etc/rc3.d for instance). I had my mouse working by inserting
'modprobe's in /etc/rc.d/rc.local.
Comment 1 Trond Eivind Glomsrxd 2002-06-19 18:15:10 EDT

*** This bug has been marked as a duplicate of 65200 ***

Note You need to log in before you can comment on or make changes to this bug.