Bug 652000 - iSCSI discs don't work
iSCSI discs don't work
Status: CLOSED DUPLICATE of bug 647241
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-10 13:52 EST by Ferry Huberts
Modified: 2010-11-10 15:18 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 15:18:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Python Backtrace (1.04 KB, text/plain)
2010-11-10 13:52 EST, Ferry Huberts
no flags Details

  None (edit)
Description Ferry Huberts 2010-11-10 13:52:29 EST
Created attachment 459519 [details]
Python Backtrace

Description of problem:
see summary

Version-Release number of selected component (if applicable):
libvirt.x86_64      0.8.3-2.fc14

How reproducible:
always

Steps to Reproduce:
1. try to use an iSCSI LUN for a VM (CentOS 5.5 x86_64)
2.
3.
  
Actual results:
python backtrace

Expected results:
duh

Additional info:

http://www.smolts.org/client/show/pub_703ef6d4-5a1e-4e8f-8da0-fc508baa84f2
QNAP 859 Pro
Comment 1 Daniel Berrange 2010-11-10 15:18:57 EST

*** This bug has been marked as a duplicate of bug 647241 ***

Note You need to log in before you can comment on or make changes to this bug.