Bug 65220 - Polish (pl) keymap fails to load
Polish (pl) keymap fails to load
Status: CLOSED DUPLICATE of bug 64559
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
All Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-20 11:57 EDT by Bart Ogryczak
Modified: 2007-03-26 23:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-20 11:57:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Ogryczak 2002-05-20 11:57:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
Polish keymap (/usr/X11/lib/X11/xkb/symbols/pl) fails to load, due to 
'parse error'.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startx
2.
3.
	

Actual Results:  An error message stating "parse error in 'pl'" (or similar). 
keymap fails to load.

Additional info:

A fix to this problem:
http://valis.faq.pl/rh-xfree-keymap.patch
Comment 1 Mike A. Harris 2002-05-20 19:07:06 EDT

*** This bug has been marked as a duplicate of 64559 ***

Note You need to log in before you can comment on or make changes to this bug.