Bug 652332 - [abrt] notification-daemon-0.5.0-1.fc14: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc14: raise: Process /usr/libexec/notifica...
Status: CLOSED DUPLICATE of bug 691795
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:fa57aa8721e7c2c3d82c4e44098...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-11 11:51 EST by graham_longmire
Modified: 2013-03-05 23:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:35:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.99 KB, text/plain)
2010-11-11 11:51 EST, graham_longmire
no flags Details

  None (edit)
Description graham_longmire 2010-11-11 11:51:13 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.6-48.fc14.i686
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289494127
uid: 500

comment
-----
I was playing with the Mon 
Prefs as i cant get the second external monitor to work

How to reproduce
-----
1.Open up Monitor
2.tick same image in all monitors
3.crash occurs ,this is reproducible
Comment 1 graham_longmire 2010-11-11 11:51:17 EST
Created attachment 459796 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 10:35:09 EDT
Backtrace analysis found this bug to be similar to bug #691795, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  evince: bug #728819
  jigdo: bug #578339
  metacity: bug #591219, bug #634379
  mono: bug #691795
  notification-daemon: bug #674049
  setroubleshoot: bug #654397, bug #655254

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 691795 ***

Note You need to log in before you can comment on or make changes to this bug.