Bug 652370 - This version of GRC is old and busted, please stop shipping it!
This version of GRC is old and busted, please stop shipping it!
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: grc (Show other bugs)
rawhide
All All
low Severity medium
: ---
: ---
Assigned To: Marek Mahut
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 843176
  Show dependency treegraph
 
Reported: 2010-11-11 13:09 EST by Nick
Modified: 2013-02-07 10:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 10:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nick 2010-11-11 13:09:34 EST
Description of problem:
This is an incredibly obsolete package which is guaranteed not to work. GRC is now bundled with Gnuradio (whose package should also be updated to 3.3 for future releases), and this separate package introduces conflicting versions of GRC and causes confusion in users who think this is the "latest" GRC release. Please delete the package from the list and let the Gnuradio package handle it.

Version-Release number of selected component (if applicable):
0.70.*

How reproducible:
Install GRC.

Steps to Reproduce:
1. Install ancient, fossil GRC
2. Run ancient, fossil GRC
3. Cry in frustration
  
Actual results:
It doesn't work

Expected results:
It doesn't work

Additional info:
Comment 1 Toshio Ernie Kuratomi 2012-07-24 15:22:55 EDT
@Mmahut ping

I see that gnuradio has been updated and includes /usr/bin/gnuradio-companion.  Do we want to retire this package?  It would save me some work as we're working to retire PyXML from the distro and that will require either getting rid of or patching this program.
Comment 2 Toshio Ernie Kuratomi 2013-01-11 12:05:21 EST
@mmahut

The version of gnuradio in f17 already obsoletes the grc package.  (It doesn't provide it since gnuradio doesn't provide a grc binary.  It does provide gnuradio-companion, though.  Unless you have an objection, I'll retire the grc package and have it blocked from F19/rawhide in a few weeks (after FUDCon).
Comment 3 Toshio Ernie Kuratomi 2013-02-07 10:00:03 EST
Retired from rawhide.

Note You need to log in before you can comment on or make changes to this bug.