Bug 843176 - Tracker for removing PyXML deps from packages
Summary: Tracker for removing PyXML deps from packages
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Radek Vokál
QA Contact: Radek Vokál
URL:
Whiteboard:
Depends On: 652370 767737 842786 842843 842850 842853 842866 842882 842887 843707 844072 844533 844535 844538 844545 844547 844603 851687 894480
Blocks: 992438
TreeView+ depends on / blocked
 
Reported: 2012-07-25 19:32 UTC by Toshio Ernie Kuratomi
Modified: 2015-07-10 13:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Toshio Ernie Kuratomi 2012-07-25 19:32:03 UTC
For Fedora 18 we're trying to retire PyXML.  This requires evaluating various packages and determining whether their PyXML dependency is valid (many packages work with the stdlib or have ported away from PyXML previously) and patching the remaining packages.

This bug is to track the status of removing the PyXML dependency from all other packages in Fedora.

Comment 1 Toshio Ernie Kuratomi 2012-07-25 19:32:58 UTC
Main wiki page of documentation: https://fedoraproject.org/wiki/User:Toshio/Remove_PyXML

Comment 2 Jaroslav Reznik 2013-03-22 12:06:59 UTC
Add Tracking keyword to avoid bug closure during Rawhide rebase process.


Note You need to log in before you can comment on or make changes to this bug.