Bug 6525 - GEdit crashes alot.
GEdit crashes alot.
Status: CLOSED DUPLICATE of bug 5565
Product: Red Hat Linux
Classification: Retired
Component: gedit (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-30 02:04 EDT by jackdeath76
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-02 11:36:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jackdeath76 1999-10-30 02:04:25 EDT
I have been able to make GEdit crash on my fresh RH 6.1
install by doing various things.  I had no problems under RH
6.0.  All crashes are Seg Faults and core is dumped.

1) Opened a file, copied some text, pasted the text, opened
the search dialog, canceled the search operation, hit the
print button, hit OK and it crashes.

2) Checking some options in the settings menu causes GEdit
to crash.

3) Opening the Settings->Preferences dialog and making any
change followed by either Apply or OK will cause GEdit to
crash.

Running:

Dell Dimension XPS R400
Intel PII 400Mhz
128MB RAM
Comment 1 Michael Fulbright 1999-11-02 11:36:59 EST
*** This bug has been marked as a duplicate of 5565 ***

Note You need to log in before you can comment on or make changes to this bug.