Bug 652615 - [abrt] bluefish-2.0.2-1.fc13: raise: Process /usr/bin/bluefish was killed by signal 6 (SIGABRT)
Summary: [abrt] bluefish-2.0.2-1.fc13: raise: Process /usr/bin/bluefish was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 596307
Alias: None
Product: Fedora
Classification: Fedora
Component: bluefish
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0532ecc5b088b39014aae3817db...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-12 10:59 UTC by saket suman
Modified: 2011-03-14 14:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-14 14:18:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (51.38 KB, text/plain)
2010-11-12 10:59 UTC, saket suman
no flags Details

Description saket suman 2010-11-12 10:59:22 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: bluefish /home/mavenclickz/Desktop/maven_emailer/maven_emailer.html
component: bluefish
crash_function: raise
executable: /usr/bin/bluefish
kernel: 2.6.34.7-61.fc13.i686.PAE
package: bluefish-2.0.2-1.fc13
rating: 4
reason: Process /usr/bin/bluefish was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1289558996
uid: 500

Comment 1 saket suman 2010-11-12 10:59:25 UTC
Created attachment 460013 [details]
File: backtrace

Comment 2 Paul Howarth 2011-03-14 14:18:24 UTC
This crash is an assertion failure in gtk2; there are similar failures triggered by claws-mail and openoffice.org recorded in Bug #596307 so I think this one is another instance of that problem.

*** This bug has been marked as a duplicate of bug 596307 ***


Note You need to log in before you can comment on or make changes to this bug.