Bug 652757 - [abrt] evolution-2.32.0-2.fc14: g_hash_table_lookup_node: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
[abrt] evolution-2.32.0-2.fc14: g_hash_table_lookup_node: Process /usr/bin/ev...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:09f8e05efd8683c964a56206af9...
:
: 834405 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-12 12:22 EST by Tim Waugh
Modified: 2012-06-25 07:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 03:52:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.88 KB, text/plain)
2010-11-12 12:23 EST, Tim Waugh
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 634887 None None None Never

  None (edit)
Description Tim Waugh 2010-11-12 12:22:58 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I pressed Delete on a message.
component: evolution
crash_function: g_hash_table_lookup_node
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.x86_64
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
release: Fedora release 14 (Laughlin)
time: 1289582485
uid: 500
Comment 1 Tim Waugh 2010-11-12 12:23:03 EST
Created attachment 460109 [details]
File: backtrace
Comment 2 Milan Crha 2010-11-15 03:52:30 EST
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=634887
Comment 3 Milan Crha 2012-06-25 07:30:42 EDT
*** Bug 834405 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.