Bug 834405 - [abrt] evolution-3.4.2-1.fc17: g_hash_table_lookup_node: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
[abrt] evolution-3.4.2-1.fc17: g_hash_table_lookup_node: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 652757
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:087463dd3ad95d6b032dcb281d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 14:58 EDT by Stephen Gallagher
Modified: 2012-06-25 07:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 07:30:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.81 KB, text/plain)
2012-06-21 14:58 EDT, Stephen Gallagher
no flags Details
File: gconf_subtree (25.17 KB, text/plain)
2012-06-21 14:58 EDT, Stephen Gallagher
no flags Details
File: xsession_errors (18.00 KB, text/plain)
2012-06-21 14:58 EDT, Stephen Gallagher
no flags Details
File: maps (98.94 KB, text/plain)
2012-06-21 14:58 EDT, Stephen Gallagher
no flags Details
File: dso_list (20.87 KB, text/plain)
2012-06-21 14:59 EDT, Stephen Gallagher
no flags Details
File: build_ids (7.93 KB, text/plain)
2012-06-21 14:59 EDT, Stephen Gallagher
no flags Details

  None (edit)
Description Stephen Gallagher 2012-06-21 14:58:48 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/evolution
kernel:         3.4.2-4.fc17.x86_64
pid:            5585
pwd:            /home/sgallagh
time:           Thu 21 Jun 2012 02:50:54 PM EDT
uid:            13041
username:       sgallagh

backtrace:      Text file, 57145 bytes
build_ids:      Text file, 8118 bytes
dso_list:       Text file, 21372 bytes
gconf_subtree:  Text file, 25779 bytes
maps:           Text file, 101312 bytes
xsession_errors: Text file, 18431 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/sgallagh/5

core_backtrace:
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x37cc7 g_hash_table_lookup libglib-2.0.so.0 -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x62639 - libetable.so -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x627dd - libetable.so -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x629cc - libetable.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x5bc81 e_tree_memory_node_remove libetable.so -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x5bd47 - libetable.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x144f8 g_object_unref libgobject-2.0.so.0 -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x5e0ef - libetable.so -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x5f2bc - libetable.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x144f8 g_object_unref libgobject-2.0.so.0 -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x3f8b1 - libetable.so -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x429c4 - libetable.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x156d1 g_object_run_dispose libgobject-2.0.so.0 -
:9da1f30f1ecfd0cfa2c5959ea84823c36cc75b5c 0x16b1d - libgnomecanvas.so -
:9da1f30f1ecfd0cfa2c5959ea84823c36cc75b5c 0x183e1 - libgnomecanvas.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x144f8 g_object_unref libgobject-2.0.so.0 -
:9da1f30f1ecfd0cfa2c5959ea84823c36cc75b5c 0x17711 - libgnomecanvas.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x156d1 g_object_run_dispose libgobject-2.0.so.0 -
:b31305fa1fea4be162cb5f78da9ec6f791ceb30e 0x69ee2 - libetable.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x156d1 g_object_run_dispose libgobject-2.0.so.0 -
:7995d18ec075cabcac825d875163d3d83d5dcdc8 0x3fa5c - libevolution-mail.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x156d1 g_object_run_dispose libgobject-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x17ab84 gtk_main_do_event libgtk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x48e62 - libgdk-3.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x179d65 gtk_main libgtk-3.so.0 -
:17f014bbe23d507f5dea851f72da7ea83d0fe000 0x22da main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=sgallagh520.sgallagh.bos.redhat.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dd2719609a3ddee809db68ba00000048-1340280149.783840-841073361
:CVSROOT=:ext:sgallagh@cvs.fedoraproject.org:/cvs/pkgs
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/sgallagh/keyring-bUr4Pf
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=sgallagh
:USERNAME=sgallagh
:MAIL=/var/spool/mail/sgallagh
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/sgallagh/bin:/home/sgallagh/android-sdk-linux_86
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sgallagh
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=5006
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:'PS1=[\\u@\\h \\W$(__git_ps1 \" (%s)\")]\\$ '
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:KRB5CCNAME=DIR:/run/user/13041/ccdir
:MALLOC_PERTURB_=161
:XDG_SEAT=seat0
:HOME=/home/sgallagh
:SHLVL=1
:LOGNAME=sgallagh
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Sjc2STo3EE,guid=a27369713d4fe3e4a3deb59500000d70
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/sgallagh
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-sgallagh-gyYu9H/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5010,unix/unix:/tmp/.ICE-unix/5010
:GPG_AGENT_INFO=/run/user/sgallagh/keyring-bUr4Pf/gpg:0:1
:SSH_AUTH_SOCK=/run/user/sgallagh/keyring-bUr4Pf/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5585
:DESKTOP_STARTUP_ID=gnome-shell-5238-sgallagh520.sgallagh.bos.redhat.com-evolution-0_TIME3453262

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30565                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30565                30565                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/sgallagh/.xsession-errors
:pos:	31715
:flags:	0102002
:2:/home/sgallagh/.xsession-errors
:pos:	31715
:flags:	0102002
:3:socket:[59708]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:/var/lib/sss/mc/passwd
:pos:	0
:flags:	0100000
:6:socket:[59711]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[59712]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[59713]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/home/sgallagh/.local/share/evolution/mail/vfolder/folders.db
:pos:	90112
:flags:	02100002
:13:/home/sgallagh/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:14:/var/tmp/etilqs_kvaQWae7K7ef5df (deleted)
:pos:	28
:flags:	02100002
:15:/var/tmp/etilqs_p0nD6Pgmd8d2mK4 (deleted)
:pos:	2056
:flags:	02500002
:16:/var/tmp/etilqs_WVcGiTpdd69xFP9 (deleted)
:pos:	2048
:flags:	02500002
:17:/home/sgallagh/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:18:/var/tmp/etilqs_XDp4C4avf76TNZm (deleted)
:pos:	28
:flags:	02100002
:19:/var/tmp/etilqs_sM2c667Kb3ArKN8 (deleted)
:pos:	2056
:flags:	02500002
:20:/var/tmp/etilqs_fdeR3HnhkNNCp9y (deleted)
:pos:	2048
:flags:	02500002
:21:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:22:/var/tmp/etilqs_W5gg8tdpaWdxTWf (deleted)
:pos:	28
:flags:	02100002
:23:/var/tmp/etilqs_yZyMgObSd77V1YT (deleted)
:pos:	2048
:flags:	02500002
:24:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:25:/var/tmp/etilqs_txo32cxQPAEFhxj (deleted)
:pos:	28
:flags:	02100002
:26:/var/tmp/etilqs_lAnpuBmSiandX3k (deleted)
:pos:	2048
:flags:	02500002
:27:socket:[58855]
:pos:	0
:flags:	02004002
:28:/home/sgallagh/.local/share/evolution/mail/local/folders.db
:pos:	3072
:flags:	02100002
:29:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:30:socket:[58880]
:pos:	0
:flags:	02004002
:31:anon_inode:inotify
:pos:	0
:flags:	02004000
:32:/home/sgallagh/.cache/evolution/mail/1303156825.3445.21@sgallagh.bos.redhat.com/folders.db
:pos:	40
:flags:	02100002
:33:/home/sgallagh/.cache/evolution/mail/1303232139.2789.1@sgallagh.bos.redhat.com/folders.db
:pos:	3072
:flags:	02100002
:34:/home/sgallagh/.cache/evolution/mail/1326207518.10196.3@sgallagh520.sgallagh.bos.redhat.com/folders.db
:pos:	40
:flags:	02100002
:35:socket:[89199]
:pos:	0
:flags:	04002
:36:socket:[74214]
:pos:	0
:flags:	02004002
:37:/dev/urandom
:pos:	0
:flags:	02100000
:38:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:39:socket:[133979]
:pos:	0
:flags:	04002
:40:socket:[100244]
:pos:	0
:flags:	02004002
:41:/home/sgallagh/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:42:/home/sgallagh/.local/share/gvfs-metadata/home-c41fef95.log (deleted)
:pos:	0
:flags:	0100000

smolt_data:
:
:
:General
:=================================
:UUID: 45240200-8406-433a-b423-8f4c5ceb78fc
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5382.41
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 3842
:System Swap: 5887
:Vendor: LENOVO
:System: 4243B37 ThinkPad T520
:Form factor: Notebook
:Kernel: 3.4.2-4.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8655) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_sgallagh520-lv_root / btrfs 4096 4096 4096000 1272909 568703 0 0 0
:/dev/sda1 /boot ext4 1024 1024 508745 403355 377755 128016 127712 127712
:/dev/mapper/vg_sgallagh520-lv_home /home btrfs 4096 4096 13803520 6297311 5041577 0 0 0
:

var_log_messages:
:Jun 20 07:53:13 sgallagh520 kernel: [ 2377.313425] evolution[2561] general protection ip:39ebe3feb0 sp:7fff01eb64f8 error:0 in libical.so.0.48.0[39ebe00000+54000]
:Jun 20 07:53:18 sgallagh520 abrt[19223]: Saved core dump of pid 2561 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-20-07:53:13-2561 (359133184 bytes)
:Jun 21 14:50:54 sgallagh520 kernel: [27909.701089] evolution[5585] trap divide error ip:36e7037cc7 sp:7fff6c5931a0 error:0 in libglib-2.0.so.0.3200.3[36e7000000+11d000]
:Jun 21 14:51:17 sgallagh520 abrt[16663]: Saved core dump of pid 5585 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-21-14:50:54-5585 (442490880 bytes)
Comment 1 Stephen Gallagher 2012-06-21 14:58:52 EDT
Created attachment 593548 [details]
File: backtrace
Comment 2 Stephen Gallagher 2012-06-21 14:58:54 EDT
Created attachment 593549 [details]
File: gconf_subtree
Comment 3 Stephen Gallagher 2012-06-21 14:58:56 EDT
Created attachment 593550 [details]
File: xsession_errors
Comment 4 Stephen Gallagher 2012-06-21 14:58:58 EDT
Created attachment 593551 [details]
File: maps
Comment 5 Stephen Gallagher 2012-06-21 14:59:00 EDT
Created attachment 593552 [details]
File: dso_list
Comment 6 Stephen Gallagher 2012-06-21 14:59:02 EDT
Created attachment 593553 [details]
File: build_ids
Comment 7 Milan Crha 2012-06-25 07:30:42 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate. That bug was moved upstream and is still alive there.

*** This bug has been marked as a duplicate of bug 652757 ***

Note You need to log in before you can comment on or make changes to this bug.