Bug 652873 - [abrt] rhythmbox-0.13.1-2.fc14: decode_slice_header: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.1-2.fc14: decode_slice_header: Process /usr/libexec/rhy...
Keywords:
Status: CLOSED DUPLICATE of bug 719086
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7c5fceef53ad8505c97c1b47941...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 06:13 UTC by beat
Modified: 2012-03-20 17:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:48:30 UTC


Attachments (Terms of Use)
File: backtrace (166.05 KB, text/plain)
2010-11-13 06:13 UTC, beat
no flags Details

Description beat 2010-11-13 06:13:03 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
comment:  I don't know how to reproduce it, but this error is comming up often
component: rhythmbox
crash_function: decode_slice_header
executable: /usr/libexec/rhythmbox-metadata
kernel: 2.6.35.6-48.fc14.x86_64
package: rhythmbox-0.13.1-2.fc14
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289627836
uid: 503

How to reproduce
-----
1. finishing downloading a podcast
2. listen to magnatune
3.

Comment 1 beat 2010-11-13 06:13:06 UTC
Created attachment 460199 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:48:30 UTC
Backtrace analysis found this bug to be similar to bug #719086, closing as duplicate. This bug seems to belong to component gstreamer.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #719086, bug #730623, bug #739351
  rygel: bug #662528
  totem: bug #736073

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 719086 ***


Note You need to log in before you can comment on or make changes to this bug.