Bug 652962 - [abrt] nautilus-2.32.0-1.fc14: pid_get_command_line: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.0-1.fc14: pid_get_command_line: Process /usr/bin/nautilu...
Keywords:
Status: CLOSED DUPLICATE of bug 674833
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0cf4362a618595b383abe008bbb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 20:24 UTC by The Source
Modified: 2015-03-03 22:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:08:28 UTC


Attachments (Terms of Use)
File: backtrace (72.07 KB, text/plain)
2010-11-13 20:24 UTC, The Source
no flags Details

Description The Source 2010-11-13 20:24:05 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus --sm-client-id 10720bdf13a8eda649128897283641008600000029450037 --sm-client-state-file /home/thesource/.config/session-state/nautilus-1289597479.state
comment: I tried to unmount usb hard drive via left side panel of nautilus window
component: nautilus
crash_function: pid_get_command_line
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.x86_64
package: nautilus-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289676654
uid: 500

Comment 1 The Source 2010-11-13 20:24:09 UTC
Created attachment 460267 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:08:28 UTC
Backtrace analysis found this bug to be similar to bug #674833, closing as duplicate.

Bugs which were found to be similar to this bug: bug #611737, bug #620498, bug #628195, bug #655540, bug #667006, bug #669730, bug #674833, bug #712928

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 674833 ***


Note You need to log in before you can comment on or make changes to this bug.