Bug 65305 - apacheconf help not finding documentation
apacheconf help not finding documentation
Status: CLOSED DUPLICATE of bug 64633
Product: Red Hat Linux
Classification: Retired
Component: apacheconf (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Brian Brock
file:/usr/share/doc/apacheconf-0.8/ht...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-21 15:00 EDT by Len Hickey
Modified: 2013-04-02 00:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-21 15:00:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Len Hickey 2002-05-21 15:00:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-31 i686)

Description of problem:
The help file that apacheconf is looking for 
/usr/share/doc/apacheconf-0.8/html/apacheconf-basic-settings.html
cannot be found by the netscape browser


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.launch apacheconf
2.press the Help button
3.
	

Actual Results:  Netscape was launched and it reported:

Netscape is unable to find the file or directory 
named /usr/share/doc/apacheconf-0.8/html/apacheconf-basic-settings.html 


Expected Results:  Netscape should be looking at the appropriate help page

Additional info:

To fix this temorarily I changed directory to /usr/share/doc, and provide a
symbolic link from the existing directory apacheconf-0.8.1 to apacheconf-0.8
which allows it to work.
# cd /usr/share/doc;ln -s apacheconf-0.8.1 apacheconf-0.8

checking out the source code for RedHat 7.2, all the help calls come from the
file:
/usr/src/redhat/SOURCES/apacheconf-0.8.1/src/ApacheConf.py

checking out the source code for RedHat 7.3, all the help calls come from the
file:
/usr/src/redhat/SOURCES/apacheconf-0.8.2/src/ApacheConf.py

possibly a post install link to the current apacheconf version would be the
easiest fix.
Comment 1 Phil Knirsch 2002-05-22 04:24:52 EDT

*** This bug has been marked as a duplicate of 64633 ***

Note You need to log in before you can comment on or make changes to this bug.