Bug 653157 - [abrt] simple-scan-2.31.91-1.fc14: hpaioPmlDeallocateObjects: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
Summary: [abrt] simple-scan-2.31.91-1.fc14: hpaioPmlDeallocateObjects: Process /usr/bi...
Keywords:
Status: CLOSED DUPLICATE of bug 696401
Alias: None
Product: Fedora
Classification: Fedora
Component: simple-scan
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2d8640d788993f8d92cc933f4ae...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 18:37 UTC by Dirk Foerster
Modified: 2012-03-20 17:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:08:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (39.60 KB, text/plain)
2010-11-14 18:37 UTC, Dirk Foerster
no flags Details

Description Dirk Foerster 2010-11-14 18:37:46 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: simple-scan
component: simple-scan
crash_function: hpaioPmlDeallocateObjects
executable: /usr/bin/simple-scan
kernel: 2.6.35.6-48.fc14.x86_64
package: simple-scan-2.31.91-1.fc14
rating: 4
reason: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289756868
uid: 500

How to reproduce
-----
1.Stop scanning
2.Change option scan one page to scan all pages
3.

Comment 1 Dirk Foerster 2010-11-14 18:37:52 UTC
Created attachment 460394 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:08:08 UTC
Backtrace analysis found this bug to be similar to bug #696401, closing as duplicate.

Bugs which were found to be similar to this bug: bug #612596, bug #645879, bug #647208, bug #658996, bug #696401

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 696401 ***


Note You need to log in before you can comment on or make changes to this bug.