Bug 658996 - [abrt] simple-scan-2.32.0-1.fc14: hpaioPmlDeallocateObjects: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
Summary: [abrt] simple-scan-2.32.0-1.fc14: hpaioPmlDeallocateObjects: Process /usr/bin...
Keywords:
Status: CLOSED DUPLICATE of bug 696401
Alias: None
Product: Fedora
Classification: Fedora
Component: simple-scan
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0fb534ac256ad1bd70bc5a8e3ce...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-01 19:06 UTC by Miguel Angel Zapata
Modified: 2012-03-20 17:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:08:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.73 KB, text/plain)
2010-12-01 19:06 UTC, Miguel Angel Zapata
no flags Details

Description Miguel Angel Zapata 2010-12-01 19:06:15 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: simple-scan
component: simple-scan
crash_function: hpaioPmlDeallocateObjects
executable: /usr/bin/simple-scan
kernel: 2.6.35.6-48.fc14.i686
package: simple-scan-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291227841
uid: 500

How to reproduce
-----
1.just scan a document and cancel
2.
3.

Comment 1 Miguel Angel Zapata 2010-12-01 19:06:18 UTC
Created attachment 464082 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:08:16 UTC
Backtrace analysis found this bug to be similar to bug #696401, closing as duplicate.

Bugs which were found to be similar to this bug: bug #612596, bug #645879, bug #647208, bug #653157, bug #696401

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 696401 ***


Note You need to log in before you can comment on or make changes to this bug.