Bug 653172 - [abrt] evolution-2.32.0-2.fc14: g_type_check_instance_cast: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.0-2.fc14: g_type_check_instance_cast: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 537271
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5ea0f0c4348b7aeafe0d26aac41...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 21:35 UTC by BartS
Modified: 2010-11-15 09:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-15 09:01:43 UTC


Attachments (Terms of Use)
File: backtrace (42.41 KB, text/plain)
2010-11-14 21:35 UTC, BartS
no flags Details

Description BartS 2010-11-14 21:35:21 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
comment: another "low effort" random crash
component: evolution
crash_function: g_type_check_instance_cast
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289769694
uid: 500

How to reproduce
-----
1. Start Evolution
2. (do not click in the Evolution window at all)
3. Crash!

Comment 1 BartS 2010-11-14 21:35:24 UTC
Created attachment 460416 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-15 09:01:43 UTC

*** This bug has been marked as a duplicate of bug 537271 ***


Note You need to log in before you can comment on or make changes to this bug.