Bug 653173 - [abrt] vino-2.31.91-1.fc14: raise: Process /usr/libexec/vino-server was killed by signal 6 (SIGABRT)
Summary: [abrt] vino-2.31.91-1.fc14: raise: Process /usr/libexec/vino-server was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 666491
Alias: None
Product: Fedora
Classification: Fedora
Component: vino
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bcbce8c1b696fa33339fb1afa6f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 21:37 UTC by Ole Sandum
Modified: 2014-06-18 09:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:11:14 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (17.26 KB, text/plain)
2010-11-14 21:37 UTC, Ole Sandum
no flags Details

Description Ole Sandum 2010-11-14 21:37:46 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/vino-server
comment: After an otherwise very smooth f13 -> f14 upgrade, each login is followed by a vino-server crash, and subsequent crashes as long as the Remote Desktop preference remains enabled.
component: vino
crash_function: raise
executable: /usr/libexec/vino-server
kernel: 2.6.35.6-48.fc14.x86_64
package: vino-2.31.91-1.fc14
rating: 4
reason: Process /usr/libexec/vino-server was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289770417
uid: 552

Comment 1 Ole Sandum 2010-11-14 21:37:49 UTC
Created attachment 460417 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 16:11:14 UTC
Backtrace analysis found this bug to be similar to bug #666491, closing as duplicate.

Bugs which were found to be similar to this bug: bug #666491, bug #743575

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666491 ***


Note You need to log in before you can comment on or make changes to this bug.