Bug 653203 - [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: IA__gtk_tree_model_get_valist: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: IA__gtk_tree_model_g...
Keywords:
Status: CLOSED DUPLICATE of bug 632123
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:68d0580706304748756bc00375c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-15 00:46 UTC by Eric Alexander
Modified: 2010-12-16 15:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-16 15:00:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.08 KB, text/plain)
2010-11-15 00:46 UTC, Eric Alexander
no flags Details

Description Eric Alexander 2010-11-15 00:46:00 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: IA__gtk_tree_model_get_valist
executable: /usr/bin/nm-applet
kernel: 2.6.35.6-48.fc14.x86_64
package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289781271
uid: 500

Comment 1 Eric Alexander 2010-11-15 00:46:17 UTC
Created attachment 460441 [details]
File: backtrace

Comment 2 Matthew Booth 2010-11-17 15:12:09 UTC
Package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Select 'Create New Wireless Network...'
2. Enter a name (I used 'T500')
3. Select 'WPA & WPA2 Personal'
      At this point the 'New wireless network' window jumps across the screen
4. Enter a password (I used 'e7euuLBw0yn}')
5. Click Create
      At this point a new window pops up with the title:
      'Authentication required by wireless network'. The 'Wireless security:'
      combo box contains no entries. The only choices are 'Cancel' and 'Connect'.
6. Click Connect
      At this point nm-applet dumps core

Comment
-----
The above is 100% reproducible.

Comment 3 Jirka Klimes 2010-12-16 15:00:07 UTC

*** This bug has been marked as a duplicate of bug 632123 ***


Note You need to log in before you can comment on or make changes to this bug.