Bug 653291 - Incorrect directory in /etc/httpd/conf.d/nagios.conf
Summary: Incorrect directory in /etc/httpd/conf.d/nagios.conf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nagios
Version: el6
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 656270 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-15 08:27 UTC by Peter (Zebar) Astakhov
Modified: 2010-12-01 22:03 UTC (History)
6 users (show)

Fixed In Version: nagios-3.2.3-7.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-25 13:03:57 UTC


Attachments (Terms of Use)

Description Peter (Zebar) Astakhov 2010-11-15 08:27:09 UTC
Description of problem:
Wrong directory description in /etc/httpd/conf.d/nagios.conf
Now is 
ScriptAlias /nagios/cgi-bin/ "/usr/sbin"

Must be
ScriptAlias /nagios/cgi-bin/ "/usr/lib/nagios/cgi-bin/"

Version-Release number of selected component (if applicable):
nagios-3.2.3-3.el6.i686

How reproducible:
Always

Comment 1 Peter Lemenkov 2010-11-15 09:50:06 UTC
Confirmed. I'll fix is ASAP.

Comment 2 Fedora Update System 2010-11-16 10:44:32 UTC
nagios-3.2.3-4.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/nagios-3.2.3-4.fc13

Comment 3 Fedora Update System 2010-11-16 10:44:39 UTC
nagios-3.2.3-4.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/nagios-3.2.3-4.fc14

Comment 4 Fedora Update System 2010-11-16 10:44:46 UTC
nagios-3.2.3-4.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/nagios-3.2.3-4.fc12

Comment 5 Fedora Update System 2010-11-16 23:12:01 UTC
nagios-3.2.3-4.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nagios'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/nagios-3.2.3-4.fc13

Comment 6 Fedora Update System 2010-11-18 19:33:49 UTC
nagios-3.2.3-6.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/nagios-3.2.3-6.fc13

Comment 7 Fedora Update System 2010-11-18 19:33:56 UTC
nagios-3.2.3-6.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/nagios-3.2.3-6.fc12

Comment 8 Fedora Update System 2010-11-18 19:34:03 UTC
nagios-3.2.3-6.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/nagios-3.2.3-6.fc14

Comment 9 Peter Lemenkov 2010-11-23 11:30:10 UTC
*** Bug 656270 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2010-11-23 11:36:23 UTC
nagios-3.2.3-7.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/nagios-3.2.3-7.fc13

Comment 11 Fedora Update System 2010-11-23 11:36:41 UTC
nagios-3.2.3-7.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/nagios-3.2.3-7.fc12

Comment 12 Fedora Update System 2010-11-23 11:36:52 UTC
nagios-3.2.3-7.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/nagios-3.2.3-7.fc14

Comment 13 Peter (Zebar) Astakhov 2010-11-25 13:03:57 UTC
nagios.i686 3.2.3-7.el6
Tested  on RHEL6. All ok.

Comment 14 Fedora Update System 2010-12-01 21:59:01 UTC
nagios-3.2.3-7.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 15 Fedora Update System 2010-12-01 22:00:16 UTC
nagios-3.2.3-7.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 16 Fedora Update System 2010-12-01 22:03:41 UTC
nagios-3.2.3-7.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.