Bug 656270 - Getting 404 when clicking on links Nagios navigation
Summary: Getting 404 when clicking on links Nagios navigation
Keywords:
Status: CLOSED DUPLICATE of bug 653291
Alias: None
Product: Fedora
Classification: Fedora
Component: nagios
Version: 13
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 11:23 UTC by ricardo.gladwell
Modified: 2010-11-23 11:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-23 11:30:10 UTC
Type: ---


Attachments (Terms of Use)

Description ricardo.gladwell 2010-11-23 11:23:33 UTC
Description of problem:

Getting 404 when clicking on any links in the Nagios navigation menu.

Version-Release number of selected component (if applicable):

nagios-3.2.3-3.fc13

How reproducible:

Everytime

Steps to Reproduce:
1. Install Nagios
2. Log into nagios web console on http://localhost/nagios/
3. Click on any link other than "Home" or "Documentation" in navigation menu
  
Actual results:

Get HTTP 404 error message:

> Not Found
> The requested URL /nagios/cgi-bin//tac.cgi was not found on this server.

Expected results:

Should see CGI pages.

Comment 1 Peter Lemenkov 2010-11-23 11:30:10 UTC

*** This bug has been marked as a duplicate of bug 653291 ***


Note You need to log in before you can comment on or make changes to this bug.