Bug 653908 - 2 options are missing in replcon man page
2 options are missing in replcon man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 809572
  Show dependency treegraph
 
Reported: 2010-11-16 08:14 EST by Milos Malik
Modified: 2012-06-20 10:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 809572 (view as bug list)
Environment:
Last Closed: 2012-06-20 10:49:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milos Malik 2010-11-16 08:14:23 EST
Description of problem:
Following options are not documented in the man page:
--regex
-R

Version-Release number of selected component (if applicable):
setools-devel-3.3.7-4.el6.i686
setools-3.3.7-4.el6.i686
setools-libs-java-3.3.7-4.el6.i686
setools-libs-3.3.7-4.el6.i686
setools-libs-python-3.3.7-4.el6.i686
setools-console-3.3.7-4.el6.i686
setools-gui-3.3.7-4.el6.i686
setools-libs-tcl-3.3.7-4.el6.i686

How reproducible:
always

Additional info:
# ./compare-options.sh `which replcon`
Program path:
	/usr/bin/replcon
Man pages found:
	/usr/share/man/man1/replcon.1.gz
According to binary analysis the binary supports 21 option(s):
	--class
	--context
	--help
	--mls-range
	--path
	--regex
	--role
	--type
	--user
	--verbose
	--version
	-R
	-V
	-c
	-h
	-m
	-p
	-r
	-t
	-u
	-v
Usage message contains 0 UNSUPPORTED option(s):
Usage message OMITS 0 supported option(s):
Man page contains 0 UNSUPPORTED option(s):
Man page OMITS 2 supported option(s):
	--regex
	-R
#
Comment 1 RHEL Product and Program Management 2011-01-07 10:56:31 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 13 errata-xmlrpc 2012-06-20 10:49:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0961.html

Note You need to log in before you can comment on or make changes to this bug.