Bug 653920 - [abrt] openoffice.org-calc-1:3.3.0-13.3.fc14: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-calc-1:3.3.0-13.3.fc14: Process /usr/lib64/openoffice.o...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:1dba15cbeed9f9b3b79063e9d80...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-16 08:51 EST by Catalin BOIE
Modified: 2010-11-16 08:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-16 08:57:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (211.33 KB, text/plain)
2010-11-16 08:51 EST, Catalin BOIE
no flags Details

  None (edit)
Description Catalin BOIE 2010-11-16 08:51:45 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/scalc.bin -calc file:///tmp/Trials%20report%20from%20start%20to%202010-10-31%2000%3A00%3A00.csv
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/scalc.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-calc-1:3.3.0-13.3.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289914679
uid: 500
Comment 1 Catalin BOIE 2010-11-16 08:51:53 EST
Created attachment 460839 [details]
File: backtrace
Comment 2 David Tardon 2010-11-16 08:57:45 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.