Bug 654026 - libreoffice doesn't do anything: libreoffice-core crashes
libreoffice doesn't do anything: libreoffice-core crashes
Status: CLOSED DUPLICATE of bug 650170
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-16 11:42 EST by Horst H. von Brand
Modified: 2010-11-24 17:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-24 17:42:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace from libreoffice-core crash (28.87 KB, application/octet-stream)
2010-11-16 11:42 EST, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2010-11-16 11:42:15 EST
Created attachment 460878 [details]
Backtrace from libreoffice-core crash

Description of problem:
Starting oocalc (for example) finishes immediately, no spreadheet. Starting ooffice crashes (backtrace attached; no, I won't install 2.4GiB of debuginfo)

Version-Release number of selected component (if applicable):
libreoffice-core-3.2.99.2-6.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1. oocalc
1. oocalc something.ods
1. ooffice
  
Actual results:
Nothing. ooffice crashes.

Expected results:


Additional info:
Comment 1 Horst H. von Brand 2010-11-16 14:58:02 EST
I *hate* it when this happens... went away for a class, came back and now it works(!).

I tried to "oowriter *.doc" (some 5 or 6 files) just to make sure all commands crash (to add that to the report), _that_ one worked, and now oocalc works too. With oocalc running, ooffice now brings it to the foreground, no crash anymore.

Very weird... I swear I did absolutely nothing that could have changed this.

Leave it open as a remainder that strange stuff happens from time to time? WORKSFORME? Other?
Comment 2 Horst H. von Brand 2010-11-24 17:42:49 EST
This sems to be the same as 650170...

*** This bug has been marked as a duplicate of bug 650170 ***

Note You need to log in before you can comment on or make changes to this bug.