Bug 654039 - [abrt] gnome-panel-2.32.0.2-2.fc14: __strcmp_ia32: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-panel-2.32.0.2-2.fc14: __strcmp_ia32: Process /usr/bin/gnome-pan...
Keywords:
Status: CLOSED DUPLICATE of bug 652780
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e14baa5abd09b2e50b7965f3de0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-16 17:28 UTC by Radek Jirovsky
Modified: 2012-03-21 14:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 14:29:22 UTC


Attachments (Terms of Use)
File: backtrace (37.48 KB, text/plain)
2010-11-16 17:28 UTC, Radek Jirovsky
no flags Details

Description Radek Jirovsky 2010-11-16 17:28:28 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-panel --sm-client-id 105893415fa7d65c8b128828610353101100000016670032
component: gnome-panel
crash_function: __strcmp_ia32
executable: /usr/bin/gnome-panel
kernel: 2.6.35.6-48.fc14.i686.PAE
package: gnome-panel-2.32.0.2-2.fc14
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289924645
uid: 500

How to reproduce
-----
1. Using global menu applet.
2. Switching between applications.
3. Crash.

Comment 1 Radek Jirovsky 2010-11-16 17:28:31 UTC
Created attachment 460891 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 14:29:22 UTC
Backtrace analysis found this bug to be similar to bug #652780, closing as duplicate. This bug seems to belong to component gtk2 or glib2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #541931, bug #643081
  abrt: bug #653048
  gnome-applet-bubblemon: bug #659384, bug #682821
  gnome-globalmenu: bug #600191
  gnome-panel: bug #541932, bug #541935, bug #542353, bug #571670, bug #579351, bug #580787, bug #634882, bug #643083, bug #654043, bug #672469
  gnome-power-manager: bug #603408
  gtk2: bug #530678, bug #531698, bug #539236
  maximus: bug #583380
  metacity: bug #652982
  notification-daemon: bug #652780

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 652780 ***


Note You need to log in before you can comment on or make changes to this bug.