Bug 654410 - [abrt] openoffice.org-calc-1:3.3.0-13.3.fc14: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-calc-1:3.3.0-13.3.fc14: Process /usr/lib/openoffice.org...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:c02a206196ba6d36124eeb6ef85...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-17 14:53 EST by Joël Wijngaarde
Modified: 2010-11-17 15:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-17 14:58:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (148.96 KB, text/plain)
2010-11-17 14:53 EST, Joël Wijngaarde
no flags Details

  None (edit)
Description Joël Wijngaarde 2010-11-17 14:53:37 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/scalc.bin -calc
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib/openoffice.org3/program/scalc.bin
kernel: 2.6.35.6-48.fc14.i686
package: openoffice.org-calc-1:3.3.0-13.3.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290023429
uid: 501

How to reproduce
-----
1. Start OpenOffice
2. Dialog / Spalsh Screen Appears
3. Crashes

This happens everytime
Comment 1 Joël Wijngaarde 2010-11-17 14:53:40 EST
Created attachment 461143 [details]
File: backtrace
Comment 2 David Tardon 2010-11-17 14:58:31 EST

*** This bug has been marked as a duplicate of bug 649310 ***
Comment 3 Joël Wijngaarde 2010-11-17 15:01:44 EST
I could resolve the issue by deleting my F13 .openoffice.org directory from my home dir. Apparently the directort created by OpenOffice in Fedora 13 is not compatible. Instead of overwriting or a dialog, OpenOffice crashes (core dumped).

So the good news is, you can work around this problem by removing your .openoffice.org from your homedir.

Note You need to log in before you can comment on or make changes to this bug.