Bug 654551 - KVM: Installation of RHEL-3.9-32 hung
KVM: Installation of RHEL-3.9-32 hung
Status: CLOSED DUPLICATE of bug 581768
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.6
All Linux
low Severity medium
: rc
: ---
Assigned To: Gleb Natapov
Virtualization Bugs
:
Depends On: 581768
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2010-11-18 02:59 EST by Amos Kong
Modified: 2015-05-24 20:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 581768
Environment:
Last Closed: 2010-12-15 06:14:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screendump (9.66 KB, image/jpeg)
2010-11-18 03:00 EST, Amos Kong
no flags Details

  None (edit)
Comment 1 Amos Kong 2010-11-18 03:00:59 EST
Created attachment 461235 [details]
screendump

Formating disk and package installation are
all completed.
Comment 2 Amos Kong 2010-11-18 03:54:56 EST
call trace:
(gdb) bt
#0  0x00000039998cd372 in select () from /lib64/libc.so.6
#1  0x0000000000409501 in qemu_select (timeout=0) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/vl.c:3938
#2  main_loop_wait (timeout=0) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/vl.c:4037
#3  0x000000000050023a in kvm_main_loop () at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/qemu-kvm.c:596
#4  0x000000000040e6b5 in main_loop (argc=41, argv=0x7fffd5488b48, envp=<value optimized out>) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/vl.c:4100
#5  main (argc=41, argv=0x7fffd5488b48, envp=<value optimized out>) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/vl.c:6536
(gdb) info threads
  6 Thread 0x4197d940 (LWP 4926)  0x0000003999831744 in do_sigwaitinfo () from /lib64/libc.so.6
  5 Thread 0x4237e940 (LWP 4927)  0x00000039998cc9f7 in ioctl () from /lib64/libc.so.6
  4 Thread 0x42d7f940 (LWP 4928)  0x00000039998cc9f7 in ioctl () from /lib64/libc.so.6
  3 Thread 0x40b88940 (LWP 4947)  0x00000039998d44b8 in epoll_wait () from /lib64/libc.so.6
  2 Thread 0x43780940 (LWP 4948)  0x0000003999831744 in do_sigwaitinfo () from /lib64/libc.so.6
* 1 Thread 0x2b001b8b4150 (LWP 4916)  0x00000039998cd372 in select () from /lib64/libc.so.6
(gdb) thread 2
[Switching to thread 2 (Thread 0x43780940 (LWP 4948))]#0  0x0000003999831744 in do_sigwaitinfo () from /lib64/libc.so.6
(gdb) bt
#0  0x0000003999831744 in do_sigwaitinfo () from /lib64/libc.so.6
#1  0x00000039998317fd in sigwaitinfo () from /lib64/libc.so.6
#2  0x000000000041a8a1 in sigwait_compat (opaque=<value optimized out>) at compatfd.c:38
#3  0x000000399a40673d in start_thread () from /lib64/libpthread.so.0
#4  0x00000039998d40cd in clone () from /lib64/libc.so.6
(gdb) thread 3
[Switching to thread 3 (Thread 0x40b88940 (LWP 4947))]#0  0x00000039998d44b8 in epoll_wait () from /lib64/libc.so.6
(gdb) bt
#0  0x00000039998d44b8 in epoll_wait () from /lib64/libc.so.6
#1  0x00000039a542dba8 in ?? () from /usr/lib64/libspice.so.0
#2  0x000000399a40673d in start_thread () from /lib64/libpthread.so.0
#3  0x00000039998d40cd in clone () from /lib64/libc.so.6
(gdb) thread 4
[Switching to thread 4 (Thread 0x42d7f940 (LWP 4928))]#0  0x00000039998cc9f7 in ioctl () from /lib64/libc.so.6
(gdb) bt
#0  0x00000039998cc9f7 in ioctl () from /lib64/libc.so.6 
#1  0x000000000052b9ca in kvm_run (kvm=0x69fc810, vcpu=1, env=0x6a91010) at libkvm.c:911
#2  0x0000000000500399 in kvm_cpu_exec (env=0x0) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/qemu-kvm.c:206
#3  0x0000000000500623 in kvm_main_loop_cpu (_env=<value optimized out>) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/qemu-kvm.c:402
#4  ap_main_loop (_env=<value optimized out>) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/qemu-kvm.c:443
#5  0x000000399a40673d in start_thread () from /lib64/libpthread.so.0
#6  0x00000039998d40cd in clone () from /lib64/libc.so.6
(gdb) thread 5
[Switching to thread 5 (Thread 0x4237e940 (LWP 4927))]#0  0x00000039998cc9f7 in ioctl () from /lib64/libc.so.6
(gdb) bt
#0  0x00000039998cc9f7 in ioctl () from /lib64/libc.so.6
#1  0x000000000052b9ca in kvm_run (kvm=0x69fc810, vcpu=0, env=0x6a77460) at libkvm.c:911
#2  0x0000000000500399 in kvm_cpu_exec (env=0x0) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/qemu-kvm.c:206
#3  0x0000000000500623 in kvm_main_loop_cpu (_env=<value optimized out>) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/qemu-kvm.c:402
#4  ap_main_loop (_env=<value optimized out>) at /usr/src/debug/kvm-83-maint-snapshot-20090205/qemu/qemu-kvm.c:443
#5  0x000000399a40673d in start_thread () from /lib64/libpthread.so.0
#6  0x00000039998d40cd in clone () from /lib64/libc.so.6
Comment 3 Gleb Natapov 2010-12-15 06:14:12 EST
Check bugzilla for similar issues before opening the bug.

*** This bug has been marked as a duplicate of bug 581768 ***

Note You need to log in before you can comment on or make changes to this bug.