Bug 654601 - [abrt] evolution-2.32.0-2.fc14: Hang in process_queue_item at soup-session-sync.c:280
Summary: [abrt] evolution-2.32.0-2.fc14: Hang in process_queue_item at soup-session-sy...
Keywords:
Status: CLOSED DUPLICATE of bug 650203
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a51fcb63eee2d2a0ec8ba002338...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 11:23 UTC by BartS
Modified: 2010-11-19 08:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 08:02:59 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.17 KB, text/plain)
2010-11-18 11:23 UTC, BartS
no flags Details

Description BartS 2010-11-18 11:23:11 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290079331
uid: 500

comment
-----
[bart@falcon5 temp-codes]$ ps -edf | grep -i evo
bart      2999     1  3 21:22 ?        00:01:54 evolution
bart      3595  2165  0 22:21 pts/0    00:00:00 grep --color=auto -i evo
[bart@falcon5 temp-codes]$ strace -p 2999
Process 2999 attached - interrupt to quit
futex(0x8e8636c, FUTEX_WAIT_PRIVATE, 1, NULL^C <unfinished ...>
Process 2999 detached
[bart@falcon5 temp-codes]$ kill -6 2999
[bart@falcon5 temp-codes]$

Comment 1 BartS 2010-11-18 11:23:16 UTC
Created attachment 461273 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-19 08:02:59 UTC

*** This bug has been marked as a duplicate of bug 650203 ***


Note You need to log in before you can comment on or make changes to this bug.