Bug 654602 - Impossible to save changes in bootloader configuration GUI
Summary: Impossible to save changes in bootloader configuration GUI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-boot
Version: 14
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 643760 662314 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 11:28 UTC by SilvioTO
Modified: 2011-03-16 04:14 UTC (History)
4 users (show)

Fixed In Version: system-config-boot-1.0-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-16 04:14:08 UTC


Attachments (Terms of Use)

Description SilvioTO 2010-11-18 11:28:09 UTC
Description of problem:
The GUI don't have a "save" or "ok" button, and close button don't save changes.

How reproducible:
clic on system -> administration -> bootloader (or type "system-config-boot" without quote in a terminal) and try to change the boot order and/or startup time.


Steps to Reproduce:
1. open the bootloader configuration from menu system -> administration -> bootloader.
2. change startup order of the kernel or os listed.
3. try to confirm your changes.
  
Additional info and screenshot:
http://forums.fedoraforum.org/showthread.php?p=1416763#post1416763

Comment 1 Harald Hoyer 2011-01-03 09:29:59 UTC
*** Bug 662314 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2011-03-08 15:25:05 UTC
system-config-boot-1.0-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/system-config-boot-1.0-1.fc15

Comment 3 Harald Hoyer 2011-03-08 15:28:49 UTC
*** Bug 643760 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2011-03-16 04:13:57 UTC
system-config-boot-1.0-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.