Bug 662314 - No Cancel or Ok buttons on window
Summary: No Cancel or Ok buttons on window
Keywords:
Status: CLOSED DUPLICATE of bug 654602
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-boot
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-11 14:10 UTC by Zoltan Hoppar
Modified: 2011-01-03 09:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-03 09:29:59 UTC


Attachments (Terms of Use)

Description Zoltan Hoppar 2010-12-11 14:10:53 UTC
Description of problem:
On the settings panel there are no confirmation buttons after the change

Version-Release number of selected component (if applicable):
Current stable release

How reproducible:
Always

Steps to Reproduce:
1. Just start the system-config-boot
2. Enter the root pwd on gui
3. Window opens without OK or Cancel or any confirmation button
  
Actual results:
Simple window what lists the actual last 3 kernels, but just with an closing button, so there is no any chance to confirm the change, just view

Expected results:
After selection let it be possible to actualise the change in boot

Additional info: -

Comment 1 Andre Robatino 2010-12-11 20:55:36 UTC
This looks like a duplicate of bug 654602.

Comment 2 Harald Hoyer 2011-01-03 09:29:59 UTC

*** This bug has been marked as a duplicate of bug 654602 ***


Note You need to log in before you can comment on or make changes to this bug.