Bug 654788 - [abrt] gnome-color-manager-2.91.2-1.fc15: Process /usr/bin/gcm-apply was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-color-manager-2.91.2-1.fc15: Process /usr/bin/gcm-apply was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 653419
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-color-manager
Version: rawhide
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6b6d46d3df51379825ee816d30e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 19:27 UTC by Eric Blake
Modified: 2011-04-26 10:13 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-26 10:13:02 UTC


Attachments (Terms of Use)
File: backtrace (10.90 KB, text/plain)
2010-11-18 19:27 UTC, Eric Blake
no flags Details

Description Eric Blake 2010-11-18 19:27:39 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gcm-apply --login
component: gnome-color-manager
executable: /usr/bin/gcm-apply
kernel: 2.6.36-5.fc15.i686.PAE
package: gnome-color-manager-2.91.2-1.fc15
reason: Process /usr/bin/gcm-apply was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1290108268
uid: 500

How to reproduce
-----
1. logged in after booting
2.
3.

Comment 1 Eric Blake 2010-11-18 19:27:41 UTC
Created attachment 461359 [details]
File: backtrace

Comment 2 bbzsz 2010-11-19 07:58:48 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Login From GDM

Comment 3 Raphos 2010-11-23 20:25:10 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.Error at startup
2.
3.

Comment 4 Raphos 2010-11-23 20:52:41 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.Try to change background
2.
3.

Comment 5 Glenn Johnson 2010-11-24 01:55:22 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Installed Fedora 14 from install DVD.
2. Installed fedora-release-rawhide.
3. Ran yum --disablerepo=* yum --enablerepo=rawhide update
4. Installed rpmfusion rawhide repositories.
5. Rebooted.
6. Errors reported by abrt as soon as system reached the desktop.


Comment
-----
1. Installed Fedora 14 from install DVD.
2. Installed fedora-release-rawhide.
3. Ran yum --disablerepo=* yum --enablerepo=rawhide update
4. Installed rpmfusion rawhide repositories.
5. Rebooted.
6. Errors reported by abrt as soon as system reached the desktop.

Comment 6 Glenn Johnson 2010-11-25 11:02:45 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Boot to desktop.
2. No user intervention.
3. Crash happens on it's own.


Comment
-----
See above.

Comment 7 Glenn Johnson 2010-11-25 11:06:22 UTC
My additional bug reports on this issue are the result of simply booting into this system. Have applied all available updates.

Comment 8 Kanak Kshetri 2010-11-25 17:12:49 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Crashed immediately after login
2.
3.

Comment 9 Luya Tshimbalanga 2010-11-27 17:56:25 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Log to desktop from nightly desktop 20101029 live usb
2.
3.


Comment
-----
Crash occurred during login session

Comment 10 Cédric OLIVIER 2010-11-30 05:23:46 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.This bug is produced at session load
2.
3.

Comment 11 Glenn Johnson 2010-12-01 23:31:34 UTC
Package: gnome-color-manager-2.91.2-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Boot Rawhide
2. Wait for Gnome desktop to appear.
3. Experience crash by just observing.

Comment 12 Richard Hughes 2011-04-26 10:13:02 UTC

*** This bug has been marked as a duplicate of bug 653419 ***


Note You need to log in before you can comment on or make changes to this bug.