Bug 65487 - Xconfigurator fails to probe memory
Summary: Xconfigurator fails to probe memory
Status: CLOSED DUPLICATE of bug 39745
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-25 13:14 UTC by Alessandro Vioni
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server log (28.50 KB, text/plain)
2002-05-26 09:39 UTC, Alessandro Vioni
no flags Details
XF86Config-4 (3.67 KB, text/plain)
2002-05-26 09:42 UTC, Alessandro Vioni
no flags Details

Description Alessandro Vioni 2002-05-25 13:14:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523

Description of problem:
If i use the "Probe" option in "Screen Configuration" step of Xconfigurator, i
recive an error.

Version-Release number of selected component (if applicable):
Xconfigurator-4.10.7-1
XFree86-4.2.0-8

How reproducible:
Always

Steps to Reproduce:
1.Run Xconfigurator
2.Chose "Probe" in "Screen Configurator" step

	

Actual Results:  Error:

"There was an error detecting the video    
 ram on your card. You should try          
 configuring the video card manually."    

Additional info:

ATI Radeon Vivo 64MB DDR

Comment 1 Mike A. Harris 2002-05-26 04:33:10 UTC
Attach your X server log and config file.

Comment 2 Alessandro Vioni 2002-05-26 09:39:24 UTC
Created attachment 58588 [details]
X server log

Comment 3 Alessandro Vioni 2002-05-26 09:42:04 UTC
Created attachment 58589 [details]
XF86Config-4

Comment 4 Mike A. Harris 2002-05-30 22:17:08 UTC

*** This bug has been marked as a duplicate of 64695 ***

Comment 5 Mike A. Harris 2003-04-20 17:04:28 UTC

*** This bug has been marked as a duplicate of 39745 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:48:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.