Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 654913 - [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: raise: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: raise: Process /usr/lib/openof...
Keywords:
Status: CLOSED DUPLICATE of bug 654203
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:89f90a5cd9dd1745f9a75ec1701...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 01:30 UTC by Insang Ryu
Modified: 2010-11-19 06:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 06:21:02 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (57.60 KB, text/plain)
2010-11-19 01:30 UTC, Insang Ryu
no flags Details

Description Insang Ryu 2010-11-19 01:30:06 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.i686
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 3
reason: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290128904
uid: 500

How to reproduce
-----
1. I just closed OpenOffie.org Impress
2.
3.

Comment 1 Insang Ryu 2010-11-19 01:30:08 UTC
Created attachment 461424 [details]
File: backtrace

Comment 2 David Tardon 2010-11-19 06:21:02 UTC

*** This bug has been marked as a duplicate of bug 654203 ***


Note You need to log in before you can comment on or make changes to this bug.