Bug 654918 - [abrt] terminate in VbaEventsHelperBase::processVbaEvent
Summary: [abrt] terminate in VbaEventsHelperBase::processVbaEvent
Keywords:
Status: CLOSED DUPLICATE of bug 652504
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b629921b48cfbf98f5839ade66a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 02:18 UTC by BartS
Modified: 2010-11-19 06:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 06:32:25 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (45.49 KB, text/plain)
2010-11-19 02:18 UTC, BartS
no flags Details

Description BartS 2010-11-19 02:18:39 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
comment: Crashed on open of xlsm file (a couple  of seconds after clicking on the "yes ignore the macros" dialog)
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.i686
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290132334
uid: 500

Comment 1 BartS 2010-11-19 02:18:42 UTC
Created attachment 461429 [details]
File: backtrace

Comment 2 David Tardon 2010-11-19 06:29:23 UTC
Does it crash again with the same file? If yes, could you attach it here?

Comment 3 David Tardon 2010-11-19 06:32:25 UTC

*** This bug has been marked as a duplicate of bug 652504 ***


Note You need to log in before you can comment on or make changes to this bug.